Fabric installer lets you choose loader version before installing

Fabric also has a thing called loader version which a user may need to use a specific one, and it'd be nice if they arent forced to use default on install.

It seems complicated that a user would need to

  1. install fabric

  2. modify loader version variable

  3. run reinstall again

to just use a a specific fabric loader version to play.

Type @ to mention posts
Upvoters
Status

In Review

Board

πŸ’‘ Feature Request

Date

3 months ago

Author

Carnage

Subscribe to post

Get notified by email when there are changes.